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II Notes and symbol  
 

 

 
NOTE: 
 
® Names and logos are registered trademarks of Narda Safety Test Solutions GmbH and L3 
Communications Holdings, Inc. - Trade names are the property of their respective owners. 
 
For safe operation of the instrument, it must be used exactly as described in this manual. 
 
Before operating the instrument in any way, the user must read the manual with care and become fully 
familiar with all precautions advised. 
 
Proper use and safety can only be assured with thorough knowledge of all information contained 
herein. 
 
This document may be revised without notice. 
 

 
 
 
 

 
 
 
 

 

SYMBOL USED IN THIS MANUAL 
 

 
DANGER 

 
The DANGER symbol warns of a risk to human safety. All instructions 
must be fully understood and followed before proceeding. 
 

 

 
WARNING 

 
The WARNING symbol alerts the user to a risk of damage to the 
device or malfunction. All instructions must be fully understood and 
followed before proceeding. 
 

 
ATTENTION The ATTENTION symbol highlights actions necessary for the device 

to work properly. 

 NOTE 
 
The NOTE symbol points out information of particular importance. 
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 1 – Installing the program 
 
1.1 Introduction Technological advancements and the increasingly widespread use of 

electronic equipment for telecommunications, data processing, industrial 
automation, etc. have led to a growing new field: electromagnetic 
compatibility (EMC). Because many devices work in close contact with one 
another, they can generate electromagnetic interference and may therefore 
work less effectively. The PMM Immunity Test program will check for this 
on the basis of your equipment, setup and operating procedures. 

  
1.2 Hardware 
      requirements  

• Pentium III processor 
• At least 256 MB RAM 
• At least 50 MB free hard disk space 
• USB or RS232 port (or Bluetooth with optional adaptor) 
• Windows™ 2000/XP/Vista operating system 
 

 

Updates can be downloaded from www.narda-sts.it or obtained 
directly from our sales department. 
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1-2 Installing the program  
 

 
1.3 Installation 
 

The program has to be installed from the CD-ROM to the hard disk before 
use. 
Insert the program CD into the computer's CD-ROM drive. Go to My 
Computer and double-click the CD-ROM unit where the disc was inserted. 
To start the installation, double-click the icon PMM Immunity Suite Setup. 
 

   
 
 
You can exit the installation by selecting Cancel. The following 
confirmation message will appear: 
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In Windows Vista, most programs are blocked to protect your 
computer. To start the installation, you may need to allow the program 
to communicate. 
 

 
 

 The program will ask you to confirm the installation folder. Choose Next 
to confirm the default directory, or Change to select a different folder. 
 

 

 
 

 

 



 

 
 
 
 

1-4 Installing the program  
 

 
 The software is now ready to be installed. Click Next to continue the 

installation. 
 

 
 
 

A status window will appear, showing the percentage of files copied into 
the specified folder.  
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 Once notified that the installation was successful, click Finish to 

complete the process. The folder PMM Immunity Suite will be created in 
your Programs folder. 
 

 
 
 

 A shortcut will appear on your desktop to allow easy access to the 
program. 
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1.4 Removal 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

The recommended procedure for uninstalling the program is as follows: 
Disconnect the devices attached to the computer. In Windows XP, click 

Start (in Windows Vista click the ) then All Programs, place the 
cursor on PMM Immunity Suite, and click Uninstall PMM Immunity 
Suite. 
 

 
 
The program can also be uninstalled using the Control Panel. 
 
Use this method if the Uninstall option is not available from Start   
-> All Programs. 
 
Disconnect the devices attached to the computer. Click Start, Control 
Panel, Programs and Features (in Windows Vista). Select the program 
from the application list and click Remove. 
 

 
 
Follow the instructions displayed on the screen. 
 
When you are prompted to remove shared files, select No.  If these 
files are deleted, other programs that use them may not work 
properly.. 
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 2 – Run the program 
 

 

 

 
Before running the program, we recommend limiting the number of 
applications in use. 
 

 You can now start the program using the desktop icon. 

 
 

or, from the Windows XP Start button, selecting All Programs->PMM 
Immunity Suite->PMM Immunity Suite. 

 

 
 

In Windows Vista, click the Windows icon (  ), then All Programs-
>PMM Immunity Suite->PMM Immunity Suite. 

  
 
The title screen appears: 
 

 
 

1
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2-2 Program lunch  
 

 
2.1 User interface The title screen is followed by this interface: 

 
 

 
 
The interface contains: 
 
1. Title bar 
 
2. Menu 
 
3. Selection buttons 
 
4. Main window 
 
These are described in greater detail below. 
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2.1.1 Title bar From left to right, the title bar presents the icon, the name of the program, 

and its release. The date and year of the release are shown in 
parentheses. 
 

 
 
The window control buttons (minimize/maximize/close) are also available. 
 

 
 
If the main window is minimized, the information will be displayed on 
the Windows taskbar at the bottom of the screen. 
 

 
 
The program can be closed at any time, and the following confirmation 
message will appear: 
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2.1.2 Menù 
 

 
 

The main menu contains these commands: 
 
- File:  
  
- ? (Info):  
 

2.1.2.1 File 
 

 
 

The File dropdown menu includes: 
 
- Open: Opens a new work session in Radiated or Conducted  or 

Automotive mode. 
 

 
 
- New Automotive Key Code: 
 
- Exit: Exits the program at any time (subject to confirmation): 
 
 

2.1.2.2 ? (Info) 
 

 
 

The ? dropdown menu includes: 
 
- About: Information on the program creator and customer support.  
 

Press  to close the window 
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2.1.3 Selection buttons  
 

 

A new work session can also be opened using the selection buttons under 
the main menu. The third button activates the Editor. 
 

- Select  to open a new session in Radiated mode. 
 

- Select  to open a new session in Conducted mode. 
 

- Select  to open a new session in Automotive mode. 
 

- Select  to open the Editor. 
 
 
Detailed instructions for the different modes are provided below. 
 

 
2.1.4 Main window 
 
Radiated mode 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Conducted mode 
 

The main window displays the active work session or editor session. 
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Automotive 

 
 
 
 

Editor 
 

 
 
See below for further information on these windows 
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 3 – PMM Immunity Test 
      Radiated 

 
3.1 Introduction to  
      Radiated mode  
 

 
 

 
 

Radiated mode tests your equipment's immunity to the magnetic fields 
produced by radio transmitters or any other device that emits radiated 
electromagnetic energy. This kind of radiation may be generated by 
portable transceivers, base stations, television transmitters, radio 
transmitters, and other electromagnetic or intermittent sources. To obtain 
reproducible results, the test should be performed in an anechoic 
chamber; the standard for equipment, setup and procedure is EN 61000-4-
3. 

 
 

 
      Fig. 3-1 Main window - Radiated 

 
This window contains: 
 
1. Menu 
2. Diagram window 
3. Function tabs 
4. Setup table 
5. Measure 
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3-2 Radiated  
 

 
3.2 Choosing the 
      compliance standard 
      (Setups) 

Once Radiated mode is launched, the compliance standard needs to be 
chosen. The program offers a selection under the Setups tab. 
 
- EN 61000-4-3 
 
- 801-3-84  
 
- No Compliant 
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3.3 Equipment selection  
      (Components) 

After selecting the compliance standard, choose the equipment to be used 
during calibration or testing. 
 
The program divides equipment by type; for your convenience, drivers from 
the PMM family can be used. 
 
To enable the desired module, double click the corresponding line (a 
√ will appear next to the instrument selected). 
 
- Generators: Lists the available field generators 

 
 
- Power Meter: Lists the available power meters 

 
 
- Field Meters: Lists field probes, optical repeaters and field meters. 

 
 
- Others: Lists the amplifier, directional coupler, TEM cell or GTEM 
antenna . 

 
 
From this tab, you can set the coupling factors of the directional coupler, 
the septum distance of the TEM or GTEM (if any), and the name of the 
amplifier used. 



 

 
 
 
 

3-4 Radiated  
 

 
 Additional devices can be added to each of these tables by right-clicking 

and selecting Add new. 
 

 
 
 

 
 
 
Devices can also be checked, modified or removed by right-clicking from 
the corresponding line: 
 

 
 

 

 

 
For connecting and setting the COM port of fiber optic 
equipment, see the user manual supplied with the device. 
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 - Modify: changes the properties of the device. 

 
 
- Remove: removes the device and its driver from the list. 
 

 - Check Device: makes sure the driver is working and the device is   
properly connected. This option is only available for the device selected (√). 
 
If the device is connected and the driver has been correctly installed, the 
following message will appear: 

 
 
This message will appear if the device has not been connected 
properly to the work setup  

 
 
If the driver of the device has not been installed properly, the screen will 
show: 

     
 
We recommend performing a device check before starting the 
calibration phase or immunity test. In any case, before calibration or 
testing, the program runs an automatic check and reports any errors as 
described above. 
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3.4 Diagram window The diagram window shows the setup to be followed on the basis of 

the compliance standard and equipment selected. 
 

 
 
 
The selected devices (√) are shown at the bottom of the panel. 
 
In addition to using the Components tab, you can move from one type of 
equipment to another by clicking the label with the device's name 

 in the diagram window. 
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3.5 Settings After performing the setup shown in the diagram window, the calibration 

and test parameters need to be set using the Measure tab: 
 

 
 
 
The Multiscan feature allows you to modify measurement parameters 
within a given frequency range. 
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 With the Break points tab, you can set the frequencies at which 

measurement will be temporarily suspended to allow a change in setup. 
 

 
 
Each time the stop frequency is reached, a message will display the 
scheduled action. 

 
 

Click OK to continue measuring. 
 
 

 The Charts tab allows visual modifications to suit your preferences. 
For each element, click on the color shown, and change it using the 
Windows color box if desired. 
 
In this tab, you can also move the reference level along the y-axis (+ and - 
buttons), or change the power level and range (in dBm) and the magnetic 
field range (in V/m). 
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3.6 Settings management  
 

 
 

For each new session, the default file RadDefault.tst is loaded.  
To avoid having to re-enter preferred settings, they can be saved in a single 
.tst file: 
 
The command File -> Save setting overwrites the file in use. If no file was 
called up when the program was opened, the default file will be overwritten. 
The following message will appear: 
 

 
 
Choose YES to overwrite the file in use. Choose NO to cancel the operation 
and return to the main window. 
 
File -> Save setting as... Enter the file name assigned to the work session 
and press Save.  

 
 

 
 

The file can be called up at any time with the command File -> Open 
setting. 
 

 
 
File -> Display -> Default colors is used to restore the original display. 
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3.7 Setup table 
 
 
 
 
 
 
 
 
 
 

You can now calculate the levels assigned to the generator in order to 
have a constant field value within the chosen frequency range.  
 
There are different ways to create the table: 
 
- Automatically (select Make automatic table) 
 
- By adapting the automatically created table to the instrumentation used 
(select Edit table) 
 
- By completing the entire table manually (select Edit table) 
 

3.7.1 Automatic table  
         creation  
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 To create a table automatically:  

 
- Select Make automatic table 
 

 
 

Select , assign a name to the table and press Save 
 

 
 

 
 
If an existing table is selected, the following message will appear: 

 
 
Choose YES to overwrite the table.  
Choose NO to cancel the operation and return to the main window. 
 
- A comment can be added, if desired. 

 
 
- Calibration can be performed using the constant field strength method 
or the constant power method (consult EMC regulations for further 
details. 

 
 
- Press Start test, then Abort test if you wish to terminate the process at 
any time. 

   
 
A Pause button is also available, and becomes Continue to resume the 
process. 

   
 
Once the calibration has begun, a message will appear stating that the limit 
will be multiplied by 1.8 as required by EMC regulations. 
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 The Generator window shows the level (in dBm) entered by the 

generator, at a given frequency (in MHz), to generate the chosen magnetic 
field level. 

 
The color of the dot corresponds to the color of the line on the graph. 
 
The field level generated inside the cell is displayed in the Field Meter 
window. 

   
 
Values outside the selected tolerance will be shown in red; the 
generator will adjust the level to bring the magnetic field back into 
range. The color of the dot corresponds to the color of the line on the 
graph. 
 

 During the work session, the frequency range, the generator level, and 

the magnetic field produced can be viewed graphically or in 

table form  
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 Because the immunity test is only valid if there is an area within the 

shielded chamber where field uniformity complies with the standard, the 
field sensor has to be arranged in different positions. The program keeps 
track of those positions in the following window: 

 
 
- A Green circle indicates that the calibration has been completed. 
 
- An Orange circle indicates calibration in course. 
 
- A Yellow circle shows where the next calibration will take place. 
 

 The Status window shows each operation performed by the program 
during the calibration phase. 

 
 
Press the Exit button to leave Radiated mode (the button is deactivated 
during the calibration phase). 
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3.7.1.1 Amplifier 
            saturation test 

When constant field calibration is complete, you may choose to run the 
amplifier saturation test. 

 
 
Select YES to run the saturation test within the frequency range. 

 
 
The test verifies the difference specified in EMC regulations between the 
power calculated during the calibration phase with the limit 1.8 times that of 
the test (Pc) and the power to be applied during the testing phase (Pt). If 
the outcome is positive, the amplifier is not saturated and the system is 
suitable for the immunity test. 
 
Otherwise, the following message will be displayed: 

 
 
In both cases, a .txt file is generated at the end of the saturation test; the 
file is located in the folder PMM Immunity Test/Temp and can be viewed 
from the Editor feature (see the Editor section for further information). 
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3.7.2 Manual table  
        creation 

You may also fill in the entire table manually. 
 
 

 
  

Check the information in Setups, Components and Settings.  
 
Go to Setup table -> Edit table. 
 
Select the desired cell, type in the value, and confirm by pressing ENTER. 
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 The amount entered can be deleted by clicking Remove. 

 
 
If several values need to be entered between two end points, use the Fill 
Table command. The required values are generated by a mathematical 
formula and marked with a red dot. 

     
 
The Clear Table command deletes all of the values entered. The 
command must be confirmed. 

       
 
The Table information pane displays the main measurement settings. 
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 Once all values have been entered, click Save, then type in the name of the 

table and click Save again  

 
 

 
 
If an existing table is selected, a confirmation message will appear to make 
sure you want to overwrite the file: 

 
 
The Erase command deletes all data in an existing table. Select the 
table in the ERASE FILE TABLE window and click Open, then confirm the 
command. 
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3.7.3 Modifying an  
         existing table 

 
 
 

 
  

An existing table can be adapted to the instrumentation used. 
 
Check the information in Setups, Components and Settings.  
 
Go to Setup table -> Edit table. 
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 Call up a previously created table by clicking Load_Browse, then 

selecting the table in the Table File Browsing & Opening window and 
clicking Open. 

 
 

 
 
Select the desired cell, click Remove, type in the new value, and confirm 
by pressing ENTER. 
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 To delete all data, select Clear Table and confirm 

 

 
 

 If several points need to be entered between two end points, use the Fill 
Table command. The required values are generated by a mathematical 
formula and marked with a red dot. 
 

     
 
The Table information pane displays the main measurement settings. 
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 When all changes have been made, click Save, then type in the name of 

the table and click Save again. 
 

 
 

 
 
If an existing table is selected, a confirmation message will appear to make 
sure you want to overwrite the file. 
 

 
 
The Erase command deletes all data in an existing table. Select the 
table in the ERASE FILE TABLE window and click Open. 
 

 

 
 
Confirm as requested. 
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3.8 Radiated immunity  
      test  

Once the setup table is ready, the radiated immunity test can be run. Go 
to Measure. 
 

 
  

Click Start Test. 
 
If no setup table has been selected, the following message will appear: 

 
 
Click OK, then select the table and confirm with Open. 
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 Otherwise the message that appears is as follows: 

 
 
Choose Yes to view the Table File Browsing & Opening window and 
select a different table. Choose No to use the file shown and open the 
following data entry window (the date and time are entered 
automatically). 
 

 
 
Enter the name of the immunity test. 

.  
 
Click and enter the test name, then Save. 

 
 
If an existing test is selected, a confirmation message will appear. 

 
 
Fill in the fields Company, E.U.T., S/N, Temperature, Humidity, Atm. 
Pressure, Operator and Note. 
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 The data entry window is now complete: 

 
 
Confirm with Done to start the immunity test.  
 
If an existing test is selected, a confirmation message will appear: 

 
 
Choose Yes to overwrite the data with the test in course. 
Choose No to append the new data. 
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 During the test, the Generator window shows the level extrapolated from 

the setup table and used by the generator to obtain a constant magnetic 
field in the selected frequency range. The color of the dot corresponds to 
the color of the line on the graph. 

 
 
The Measures pane includes: 
- Forward: shows the direct power measured by the power sensor. 
- Reverse: shows the reflected power measured by the power sensor. 
Field: shows the magnetic field generated within the cell. 
The color of the dot corresponds to the color of the line on the graph. 

 
 

 During the immunity test, the frequency range, generator level and 
magnetic field will be shown in graph form. 

 
 
At any time, the test can be terminated by clicking the Abort Test button 
and confirming: 
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 The Pause button can also be used at any time to stop the test 

momentarily (the generator is set to RF OFF). In this state, an earlier 
situation can be recreated or a later one can be simulated; click the RF 
button (the generator is set to RF ON), adjust the frequency and level, and 
click Measure to display the values. 
 

 
 
 
Each time the Pause button is clicked, the following window will appear: 
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 Pressing Save assigns a marker to the current position for future 

reference. At the end of the test, the saved information can be viewed 
simply by hovering the cursor over the marker. 

   
 
The button will now read Continue to resume the test.  

 
 

 The status window shows each operation performed by the software 
during the test. 

 
 
The end of the immunity test will be announced with the message: 
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 When the test is over, the graph can be saved in .bmp format by right-

clicking anywhere in the graph and selecting Save bmp. 

 
 
In the next window, assign a name to the graph and press Save. 
 

 
 
The saved graph can be inserted into a text file using the Editor feature 
(see the Editor section for details). 
 
Press the Exit button to leave the immunity test. 
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 4 – PMM Immunity Test 
      Conducted 

 
4.1 Introduction to  
      conducted mode  
 

 
 

 
 

The purpose of the test is to check the immunity of equipment, individual 
devices or systems to disturbances caused by radiofrequency 
electromagnetic fields to connection cables, power cords, signal lines and 
ground wires. The standard for equipment, setup and procedure is EN 
61000-4-6 

 
 

 
      Fig. 4-1 Main window - Conducted 

 
This window contains:  
1. Menu 
2. Diagram window 
3. Function tabs 
4. Setup table 
5. Measure; 
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4.2 EN 61000-4-6 
      Setups 

Once Conducted mode is launched, the type of setup needs to be chosen. 
The program offers: 
 
- CDN/Clamp 
 
- Clamp + Current probe 
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4.3 Equipment selection  
     (Components) 

In this phase you will select the equipment to be used during calibration or 
testing. The program divides equipment by type; for your convenience, 
drivers from the PMM family can be used. To enable the desired 
module, double click the corresponding line (a √ will appear next to the 
instrument selected). 
 
- Generators: Lists the available field generators 

 
 
- Power Meter: Lists the available power meters 

 
 
- Device: Includes all Clamp and CDN models. 

 
 
- Current Probes: Shows current probes with the names of their calibration 
files. 

 
 
- Others: Shows the amplifier, 
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 Additional devices can be added to each of these tables by right-clicking 

and selecting Add new. 
 

 
 
 

 
 
Devices can also be checked, modified or removed by right-clicking from 
the corresponding line: 
 

 
 

 

 

 
For connecting and setting the COM port of fiber optic 
equipment, see the user manual supplied with the device. 
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 - Modify: changes the properties of the device 

 
 
- Remove: removes the device and its driver from the list. 
 

 - Check Device: makes sure the driver is working and the device is 
properly connected. This option is only available for the device selected (√). 
 
If the device is connected and the driver has been correctly installed, the 
following message will appear: 

 
 
This message will appear if the device has not been connected 
properly to the work setup  

 
 
If the driver of the device has not been installed properly, the screen will 
show: 

     
 
We recommend performing a device check before starting the 
calibration phase or immunity test. In any case, before calibration or 
testing, the program runs an automatic check and reports any errors as 
described above. 
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4.4 Diagram window The diagram window shows the setup to be followed on the basis of 

the equipment selected. 
 

 
 
The selected devices (√) are shown at the bottom of the pane. 
 
In addition to using the Components tab, you can move from one type of 
equipment to another by clicking the label with the device's name 

 in the diagram window 
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4.5 Settings After performing the setup shown in the diagram window, the calibration  

test parameters need to be set using the Measure tab: 
 

 
 
 
The Multiscan feature allows you to modify measurement parameters 
within a given frequency range. 
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 With the Break Points tab, you can set the frequencies at which 

measurement will be temporarily suspended to allow a change in setup. 
 

 
 
Each time the stop frequency is reached, a message will display the 
scheduled action. 

 
 

The break points are shown as vertical stripes in the graph. 
 
Click OK to continue measuring. 
 
The Charts tab allows visual modifications to suit your preferences. 
For each element, click on the color shown, and change it using the 
Windows color box if desired. 
In this tab, you can also move the reference level along the y-axis (+ and - 
buttons), or change the power level and range (in dBm), the voltage (in V) 
and the current (in mA). 
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4.6 Settings management 
 

 
 

For each new session, the default file CondDefault.tsc is loaded. To avoid 
having to re-enter preferred settings, they can be saved in a single .tsc file: 
 
The command File -> Save setting overwrites the file in use. If no file was 
called up when the program was opened, the default file will be overwritten: 
The following message will appear 
 

 
 
Choose YES to overwrite the file in use. Choose NO to cancel the operation 
and return to the main window. 
 
File -> Save setting as... Enter the file name assigned to the work session 
and press Save.  
 

 
 
 

 
 

The file can be called up at any time with the command File -> Open 
setting. 
 

 
 
File -> Display -> Default colors is used to restore the original display. 
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4.7 System calibration  
 

You can now calculate the levels assigned to the generator in order to 
have a constant voltage within the chosen frequency range. 
 
Arrange the setup as shown in the graph: 
 

 
 
4.7.1 Setup table 
 

 
There are different ways to create the table: 
 

 - Automatically (select Make automatic table) 
 

 - By adapting the automatically created table to the instrumentation  
used (select Edit table) 
 

 - By completing the entire table manually (select Edit table) 
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4.7.1.1 Automatic table  
           creation  

To create a table automatically: 
 

 - Select Make automatic table 

 
 

- Select , assign a name to the table and press Save. 

 
 

 
 
If an existing table is selected, the following message will appear: 

 
 
Choose YES to overwrite the table.  
Choose NO to cancel the operation and return to the main window. 
 
- A comment can be added, if desired. 

 
 
- Press Start test, then Abort test if you wish to terminate the process at 
any time. 

   
 
A Pause button is also available, and becomes Continue to resume the 
process. 

   
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 The Generator window shows the level (in dBm) entered by the 

generator, at a given frequency (in MHz), to generate the voltage 
required. 

 
The color of the dot corresponds to the color of the line on the graph. 
 
The voltage applied will be shown in the Power Meter window. 

      
 
Values outside the selected tolerance will be shown in red; the 
generator will adjust the level to bring the voltage back into range. The 
color of the dot corresponds to the color of the line on the graph. 
 

 During the work session, the generator level and voltage within the 
frequency range selected will be shown as a graph. 

 
Wait for the calibration to finish. 

 
 

 The Status window shows each operation performed by the program 
during the calibration phase. 

 
 
Press the Exit button to leave Conducted mode (the button is deactivated 
during the calibration phase). 
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4.7.1.2 Manual table  
           creation 

You may also fill in the entire table manually. 
 
 

 
  

Check the information in Setups, Components and Settings.  
 
Go to Setup table -> Edit table. 
 
Select the desired cell, type in the value, and confirm by pressing ENTER. 
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 The amount entered can be deleted by clicking Remove. 

 
 

If several values need to be entered between two end points, use the Fill 
Table command. The required values are generated by a mathematical 
formula and marked with a red dot. 

   
 

The Clear Table command deletes all of the values entered. The 
command must be confirmed. 

   
 

The Table information pane displays the main measurement settings: 
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 Once all values have been entered, click Save, then type in the name of the 

table and click Save again. 

 
 

 
 
If an existing table is selected, a confirmation message will appear to make 
sure you want to overwrite the file. 

 
 
The Erase command deletes all data in an existing table. Select the 
table in the ERASE FILE TABLE window and click Open, then confirm the 
command. 
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4.7.1.3 Modifying an  
            existing table  

 
 
 

 
  

An existing table can be adapted to the instrumentation used. 
 
Check the information in Setups, Components and Settings.  
 
Go to Setup table -> Edit table. 
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 Call up a previously created table by clicking Load_Browse, then 

selecting the table and clicking Open. 
 

 
 

 
 
Select the desired cell, click Remove, type in the new value, and 
confirm by pressing ENTER. 
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 To delete all data, select Clear Table and confirm. 

 
 

 If several values need to be entered between two end points, use the Fill 
Table command. The required values are generated by a mathematical 
formula and marked with a red dot. 

     
 
The Table information pane displays the main measurement settings. 
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 Once all values have been entered, click Save, then type in the name of the 

table and click Save again. 

 
 

 
 
If an existing table is selected, a confirmation message will appear to make 
sure you want to overwrite the file. 

 
 

 The Erase command deletes all data in an existing table. Select the 
table in the ERASE FILE TABLE window and click Open, then confirm 
the command. 

 
 

 



 

 
 
 
 

4-20 Conducted  
 

 
4.8 Immunity test WITH  
      Impedance 
      Requirements 
      (Setups) 

If an injection clamp is used, the AE configuration must present 
common-mode impedance (consult EMC regulations for further details). 
 
If the impedance requirements are satisfied, select CDN/Clamp. 
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4.8.1 Starting the test 
 

Go to Measure. 

 
  

Click Start Test. 
 
If no setup table has been selected, the following message will appear: 

 
 
Click OK, then select the table and confirm with Open. 
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 Otherwise the message that appears is as follows: 

 
 
Choose Yes to view the Table File Browsing & Opening window and 
select a different table. Choose No to use the file shown and open the 
following data entry window (the date and time are entered 
automatically). 

 
 
Enter the name of the immunity test. 

.  

Click  and enter the test name, then Save. 

 
 
If an existing test is selected, a confirmation message will appear. 

 
 
Fill in the fields Company, E.U.T., S/N, Temperature, Humidity, Atm. 
Pressure, Operator and Note. 
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 The data entry window is now complete: 

 
 
Confirm with Done to start the immunity test.  
If an existing test is selected, a confirmation message will appear: 

 
 
Choose Yes to overwrite the data with the test in course. 
 
Choose No to append the new data. 
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 During the test, the Generator window shows the level extrapolated  

from the setup table and used by the generator to obtain the required 
voltage. 
 
The color of the dot corresponds to the color of the line on the graph 

 
 

 During the test, the frequency range and generator level will be shown in 
graph form. 

 
 
At any time, the test can be terminated by clicking the Abort Test button 
and confirming: 
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 The Pause button can also be used at any time to stop the test 

momentarily (the generator is set to RF OFF). 
 
In this state, an earlier situation can be recreated or a later one can be 
simulated; click the RF button (the generator is set to RF ON), adjust the 
frequency and level with the arrows, and click Measure to display the 
voltage. 
 

 
 
Each time the Pause button is clicked, the following window will appear: 
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 Pressing Save assigns a marker to the current position for future 

reference. At the end of the test, the saved information can be viewed 
simply by hovering the cursor over the marker. 

  
 
The button will now read Continue to resume the test. 

 
 

 The status window shows each operation performed by the software 
during the test. 

 
 
The end of the immunity test will be announced with the message: 
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 When the test is over, the graph can be saved in .bmp format by right-
clicking anywhere in the graph and selecting Save bmp. 

 
 
In the next window, assign a name to the graph and press Save. 
 

 
 
The saved graph can be inserted into a text file using the Editor feature 
(see the Editor section for details). 
 
Press the Exit button to leave the immunity test.. 
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4.9 Immunity test  
      WITHOUT impedance 
      requirements (Setups) 
 

If the impedance requirements cannot be met, the current produced by 
the induced voltage must be checked using a supplementary probe 
placed between the injection clamp and the EUT (see EMC regulations 
for further details). For this configuration, select Clamp + Current probe. 
 

 
 
This procedure provides only significant differences with respect to the 
previous test. 
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4.9.1 Monitoring the  
         current 
 

Go to Measure. 
 

 
 

 The example below shows the current and the generator level during a test 
in which the current limit is exceeded and then brought back into range by 
the software. The correct generator levels will be saved and used during 
the second sweep. 
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4.9.2 Second Sweep  
 

When the process has finished, you can save the new table calculated 
during the first sweep. If no name is assigned, the program will use the 
name of the previous table and add "_ modified" (e.g. tabc_ 
10v_modified.fct). 
 
After the file is saved, a prompt will appear to conduct a second sweep 
with the new table. 

 
 
The graph below shows the new generator levels applied during the second 
sweep. 

 
 
At the end of the test, the table will appear with the new values marked 
by a red dot.  
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 5 – PMM Immunity Test 
      Automotive 

 
5.1 Introduction to  
      conducted mode  
 

 
 

 
 

The purpose of the test is to check the immunity of equipment, individual 
devices or systems to disturbances caused by radiofrequency 
electromagnetic fields to connection cables, power cords, signal lines and 
ground wires. The standard for equipment, setup and procedure is EN 
61000-4-6. 

 
 

 
      Fig. 5-1 Main window - Automotive 

 
This window contains:  
1. Menu 
2. Diagram window 
3. Function tabs 
4. Setup table 
5. Measure; 
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5.1.1 Automotive option 
         activation 

The Automotive section of the Software suite is an optional 
feature. 
 
To enable the Automotive test, use the Automotive Key Code tool in the 
program. 
 
 
 

 

For further information on software installation refer to the “Installing 
the program” chapter. 
 

 

Click on “File” and choose ”New Automotive Key code” for running the 
Set code utility, so getting the following window: 
 

 
 

 Select the proper instrument model, the bus type and eventually the port for 
communicating with it, and simply copy the 40 Digit Serial Code in the Key 
Code text box, then select Window and select the Try button. 
 

 This message appears when the Key code is not valid. 
 

 
 

 Or it is not the right code for your instrument: 
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 It will be shown the following progress bar indicating the module is being 

loaded. 
 

 
 
This means also the Key Code has been successfully stored. 
 
Then the module is ready to be used. 
 
 

 

 
 

To use the Automotive tool, the registered PMM signal generator must be 
correctly connected to the PC running the software and switched on. 
 
If the generator is unconnected or switched off the following message 
appears: 
 

 
 

5.2 EN 61000-4-6 
      Setups 

Once Automotive mode is run, the type of setup needs to be chosen. 
The program offers: 
 
- ISO 11452-4 with BCI and, in case, Current Probe 
 
- ISO 11452-5 with Stripline 
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5.3 Equipment selection  
     (Components) 

In this phase you will select the equipment to be used during calibration or 
testing. The program divides equipment by type; for your convenience, 
drivers from the PMM family can be used. To enable the desired 
module, double click the corresponding line (a √ will appear next to the 
instrument selected). 
 
 
- Generators: Example list of the available field generators 
 

 
 
 
- Power Meter: Lists the available power meters 
 

 
 
 
- Device: Includes all BCI models. 
 

 
 
 
- Current Probes: Shows current probes with the names of their calibration 
files. 
 

 
 
 
- Others: Shows the amplifier, 
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 Additional devices can be added to each of these tables by right-clicking 

and selecting Add new. 
 

 
 
 

 
 
Devices can also be checked, modified or removed by right-clicking from 
the corresponding line: 
 

 
 

 

 

 
For connecting and setting the COM port of fiber optic 
equipment, see the user manual supplied with the device. 
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 - Modify: changes the properties of the device 

 
It is possible to modify any of the parameters but the name. 
 
- Remove: removes the device and its driver from the list. 
 

 - Check Device: makes sure the driver is working and the device is 
properly connected. This option is only available for the device selected (√). 
 
If the device is connected and the driver has been correctly installed, the 
following message will appear: 

 
 
This message will appear if the device has not been connected 
properly to the work setup  

 
 
If the driver of the device has not been installed properly, the screen will 
show: 

     
 
We recommend performing a device check before starting the 
calibration phase or immunity test. In any case, before calibration or 
testing, the program runs an automatic check and reports any errors as 
described above. 
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5.4 Diagram window The diagram window shows the setup to be followed on the basis of 

the equipment selected. 
 

 
 
The selected devices (√) are shown at the bottom of the pane. 
 
In addition to using the Components tab, you can move from one type of 
equipment to another by clicking the label with the device's name 

 in the diagram window 
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5.5 Settings After performing the setup shown in the diagram window, the calibration  

test parameters need to be set using the Measure tab: 
 

 
 
In the limit box there is also the choice for the Peak conservation. This is 
useful to satisfy those regulations requiring that under the condition of 
amplitude modulated signals the peak level must be the same of the 
unmodulated ones used for system calibration. It works both for AM and 
Pulse modulations. 
 
All the modulation types, most common in the standards, are available 
depending on the model of the generator in use. 
 
 
The Multiscan feature allows you to modify measurement parameters 
within a given frequency range. 
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 With the Break Points tab, you can set the frequencies at which 

measurement will be temporarily suspended to allow a change in setup. 
 

 
 
Each time the stop frequency is reached, a message will display the 
scheduled action. 

 
 

The break points are shown as vertical stripes in the graph. 
 
Click OK to continue measuring. 
 
The Charts tab allows visual modifications to suit your preferences. 
For each element, click on the color shown, and change it using the 
Windows color box if desired. 
In this tab, you can also move the reference level along the y-axis (+ and - 
buttons), or change the power level and range (in dBm), the voltage (in V) 
and the current (in mA). 
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5.6 Settings management 
 

 
 

For each new session, the default file CondDefault.tsc is loaded. To avoid 
having to re-enter preferred settings, they can be saved in a single .tsc file: 
 
The command File -> Save setting overwrites the file in use. If no file was 
called up when the program was opened, the default file will be overwritten: 
The following message will appear 
 

 
 
Choose YES to overwrite the file in use. Choose NO to cancel the operation 
and return to the main window. 
 
File -> Save setting as... Enter the file name assigned to the work session 
and press Save.  
 

 
 
 

 
 

The file can be called up at any time with the command File -> Open 
setting. 
 

 
 
File -> Display -> Default colors is used to restore the original display. 
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5.7 System calibration  
 

You can now calculate the levels assigned to the generator in order to 
have a constant voltage within the chosen frequency range. 
 
Arrange the setup as shown in the graph: 
 

 
 
5.7.1 Setup table 
 

 
There are different ways to create the table: 
 

 - Automatically (select Make automatic table) 
 

 - By adapting the automatically created table to the instrumentation  
used (select Edit table) 
 

 - By completing the entire table manually (select Edit table) 
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5.7.1.1 Automatic table  
           creation  

To create a table automatically: 
 

 - Select Make automatic table 

 
 

- Select , assign a name to the table and press Save. 

 
 

 
 
If an existing table is selected, the following message will appear: 

 
 
Choose YES to overwrite the table.  
Choose NO to cancel the operation and return to the main window. 
 
- A comment can be added, if desired. 

 
 
- Press Start test, then Abort test if you wish to terminate the process at 
any time. 

   
 
A Pause button is also available, and becomes Continue to resume the 
process. 

   
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 The Generator window shows the level (in dBm) entered by the 

generator, at a given frequency (in MHz), to generate the voltage 
required. 

 
The color of the dot corresponds to the color of the line on the graph. 
 
The voltage applied will be shown in the Power Meter window. 

      
 
Values outside the selected tolerance will be shown in red; the 
generator will adjust the level to bring the voltage back into range. The 
color of the dot corresponds to the color of the line on the graph. 
 

 During the work session, the generator level and voltage within the 
frequency range selected will be shown as a graph. 

 
Wait for the calibration to finish. 

 
 

 The Status window shows each operation performed by the program 
during the calibration phase. 

 
 
Press the Exit button to leave Conducted mode (the button is deactivated 
during the calibration phase). 
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5.7.1.2 Manual table  
           creation 

You may also fill in the entire table manually. 
 
 

 
  

Check the information in Setups, Components and Settings.  
 
Go to Setup table -> Edit table. 
 
Select the desired cell, type in the value, and confirm by pressing ENTER. 
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 The amount entered can be deleted by clicking Remove. 

 
 

If several values need to be entered between two end points, use the Fill 
Table command. The required values are generated by a mathematical 
formula and marked with a red dot. 

   
 

The Clear Table command deletes all of the values entered. The 
command must be confirmed. 

   
 

The Table information pane displays the main measurement settings: 
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 Once all values have been entered, click Save, then type in the name of the 

table and click Save again. 

 
 

 
 
If an existing table is selected, a confirmation message will appear to make 
sure you want to overwrite the file. 

 
 
The Erase command deletes all data in an existing table. Select the 
table in the ERASE FILE TABLE window and click Open, then confirm the 
command. 
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5.7.1.3 Modifying an  
            existing table  

 
 
 

 
  

An existing table can be adapted to the instrumentation used. 
 
Check the information in Setups, Components and Settings.  
 
Go to Setup table -> Edit table. 
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 Call up a previously created table by clicking Load_Browse, then 

selecting the table and clicking Open. 
 

 
 

 
 
Select the desired cell, click Remove, type in the new value, and 
confirm by pressing ENTER. 
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 To delete all data, select Clear Table and confirm. 

 
 

 If several values need to be entered between two end points, use the Fill 
Table command. The required values are generated by a mathematical 
formula and marked with a red dot. 

     
 
The Table information pane displays the main measurement settings. 
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 Once all values have been entered, click Save, then type in the name of the 

table and click Save again. 

 
 

 
 
If an existing table is selected, a confirmation message will appear to make 
sure you want to overwrite the file. 

 
 

 The Erase command deletes all data in an existing table. Select the 
table in the ERASE FILE TABLE window and click Open, then confirm 
the command. 
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5.8 Immunity test WITH  
      Impedance 
      Requirements 
      (Setups) 

If a bulk current injector is used, the AE configuration must present 
common-mode impedance (consult EMC regulations for further details). 
 
If the impedance requirements are satisfied, select BCI. 
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5.8.1 Starting the test 
 

Go to Measure. 

 
  

Click Start Test. 
 
If no setup table has been selected, the following message will appear: 

 
 
Click OK, then select the table and confirm with Open. 
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 Otherwise the message that appears is as follows: 

 
 
Choose Yes to view the Table File Browsing & Opening window and 
select a different table. Choose No to use the file shown and open the 
following data entry window (the date and time are entered 
automatically). 

 
 
Enter the name of the immunity test. 

.  

Click  and enter the test name, then Save. 

 
 
If an existing test is selected, a confirmation message will appear. 

 
 
Fill in the fields Company, E.U.T., S/N, Temperature, Humidity, Atm. 
Pressure, Operator and Note. 
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 The data entry window is now complete: 

 
 
Confirm with Done to start the immunity test.  
If an existing test is selected, a confirmation message will appear: 

 
 
Choose Yes to overwrite the data with the test in course. 
 
Choose No to append the new data. 
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 During the test, the Generator window shows the level extrapolated  

from the setup table and used by the generator to obtain the required 
voltage. 
 
The color of the dot corresponds to the color of the line on the graph 

 
 

 During the test, the frequency range and generator level will be shown in 
graph form. 

 
 
At any time, the test can be terminated by clicking the Abort Test button 
and confirming: 
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 The Pause button can also be used at any time to stop the test 

momentarily (the generator is set to RF OFF). 
 
In this state, an earlier situation can be recreated or a later one can be 
simulated; click the RF button (the generator is set to RF ON), adjust the 
frequency and level with the arrows, and click Measure to display the 
voltage. 
 

 
 
Each time the Pause button is clicked, the following window will appear: 
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 Pressing Save assigns a marker to the current position for future 

reference. At the end of the test, the saved information can be viewed 
simply by hovering the cursor over the marker. 

  
 
The button will now read Continue to resume the test. 

 
 

 The status window shows each operation performed by the software 
during the test. 

 
 
The end of the immunity test will be announced with the message: 
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 When the test is over, the graph can be saved in .bmp format by right-
clicking anywhere in the graph and selecting Save bmp. 

 
 
In the next window, assign a name to the graph and press Save. 
 

 
 
The saved graph can be inserted into a text file using the Editor feature 
(see the Editor section for details). 
 
Press the Exit button to leave the immunity test.. 
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5.9 Immunity test  
      WITHOUT impedance 
      requirements (Setups) 
 

If the impedance requirements cannot be met, the current produced by 
the induced voltage must be checked using a supplementary probe 
placed between the Bulk Current Injector and the EUT (see EMC 
regulations for further details). 
For this configuration, select BCI + Current probe. 
 

 
 
This procedure provides only significant differences with respect to the 
previous test. 
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5.9.1 Monitoring the  
         current 
 

Go to Measure. 
 

 
 

 The example below shows the current and the generator level during a test 
in which the current limit is exceeded and then brought back into range by 
the software. The correct generator levels will be saved and used during 
the second sweep. 
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5.9.2 Second Sweep  
 

When the process has finished, you can save the new table calculated 
during the first sweep. If no name is assigned, the program will use the 
name of the previous table and add "_ modified" (e.g. tabc_ 
10v_modified.fct). 
 
After the file is saved, a prompt will appear to conduct a second sweep 
with the new table. 

 
 
The graph below shows the new generator levels applied during the second 
sweep. 

 
 
At the end of the test, the table will appear with the new values marked 
by a red dot.  
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 6 – PMM Immunity Test 
      Editor 

 
6.1 Introduction to Editor  
 

This section explains how to view and correctly interpret the data acquired 
by the immunity tests. 
 

Start Editor by clicking the button . 
 

 
                 Fig. 6-1 Main window – Editor 

 
This window contains: 
 
1. Menu 
 
2. Command bar 
 
3. Main window 
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6.2 Creating or opening  
       a report  
 

 
 

 
 

 

To create a new report, select File -> New  
 

To open an existing report, select File -> Open or use the    button  on 
the command bar. 
 
 
 
 
 
 
 
 
In the window, select the file in the Reports folder and click Open. 

 

 
 
The file will appear in the main window. 
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6.3 Report format 
 

Below is an example of the report generated at the end of the immunity 
test: 
 

 
  

The format is highly user-friendly and clearly presents all of the information 
gathered during the test. The information in bracket 1 concerns the 
equipment under test, the instrumentation used and the ambient data. 
The rest includes all events that interrupted the test; they are listed in 
chronological order along with the data acquired at the time of the 
interruption. 
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6.4 Modifying the report  The report can be adapted to your needs through a series of 

commands: 
 
- To modify the contents. 

         
 
The Edit menu allows you to Copy, Cut, Paste, and Clear text. 
The entire text can be selected with the Select All command. 
In case of error, the Undo feature will reverse unwanted modifications. 
 

 - To add images: 
 

Click the  icon on the command bar to insert .bmp images into the 
report. 

 
 
Select the file and press Open. 
 

 - - To change text and color formatting. 
 
Select the part to be modified (by holding down the left mouse button) or 
the entire report (Edit ->Select All, then change the appearance of 
the text using the buttons and dropdown menus on the command 
bar: 
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6.5 Saving the report  
 

 
 

 
 

To save the report, click: 
 
- Save: to overwrite the document in use, or. 
 
- Save As : to save in one of three formats: 
• Calibration log Files (*.WHL) 
• Text files (*.txt) 
• Rich Text Files (*.rtf) 

 
 

 

 

All files saved in .txt can be viewed by other applications. In Word or 
Excel, search for the report using the Open file command with File 
type: All files (*.*). Select the report from your folders and click 
Open. 
 

6.6 Printing the report 
 

 

 
 

 
 

Print the report by clicking File -> Print or the  button on the 
command bar 
 

6.7 Leaving Editor 
 

 
 

 
 

Close the file with File -> Exit or the  button on the command bar. 
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Caro cliente 
grazie per aver acquistato un prodotto NARDA! Sei in possesso di uno strumento che per molti anni ti garantirà un’alta qualità di servizio. NARDA riconosce 
l'importanza del Cliente come ragione di esistenza; ciascun commento e suggerimento, sottoposto all'attenzione della nostra organizzazione, è tenuto in grande 
considerazione. La nostra qualità è alla ricerca del miglioramento continuo. Se uno dei Suoi strumenti NARDA necessita di riparazione o calibrazione, può aiutarci 
a servirla più efficacemente compilando questa scheda e accludendola all’apparecchio. 
Tuttavia, anche questo prodotto diventerà obsoleto. In questo caso, ti ricordiamo che lo smaltimento dell'apparecchiatura deve essere fatto in conformità con i 
regolamenti locali. Questo prodotto è conforme alle direttive WEEE dell’Unione Europea  (2002/96/EC) ed appartiene alla categoria 9 (strumenti di controllo). Lo 
smaltimento, in un ambiente adeguato, può avvenire anche attraverso la restituzione del prodotto alla NARDA senza sostenere alcuna spesa. Può ottenere ulteriori 
informazioni contattando i venditori NARDA o visitando il nostro sito Web www.narda-sts.it. 
 
Dear Customer 
thank you for purchasing a NARDA product! You now own a high-quality instrument that will give you many years of reliable service. NARDA recognizes the 
importance of the Customer as reason of existence; in this view, any comment and suggestion you would like to submit to the attention of our service organization 
is kept in great consideration. Moreover, we are continuously improving our quality, but we know this is a never ending process. We would be glad if our present 
efforts are pleasing you. Should one of your pieces of NARDA equipment need servicing you can help us serve you more effectively filling out this card and 
enclosing it with the product. 
Nevertheless, even this product will eventually become obsolete. When that time comes, please remember that electronic equipment must be disposed of in 
accordance with local regulations. This product conforms to the WEEE Directive of the European Union 
(2002/96/EC) and belongs to Category 9 (Monitoring and Control Instruments). You can return the instrument to us free of charge for proper environment friendly 
disposal. You can obtain further information from your local NARDA Sales Partner or by visiting our website at www.narda-sts.it. 

 Servizio richiesto:   Service needed: 

 Solo taratura           Riparazione       Riparazione & Taratura         Taratura SIT                    Altro: 
  Calibration only       Repair                Repair & Calibration              Certified Calibration        Other: 

Ditta: 
Company:  

Indirizzo: 
Address: 

Persona da contattare:                                                                  Telefono: 
Technical contact person:                                                                Phone n. 

Modello:                                                                                         Numero di serie: 
Equipment model:                                                                            Serial n. 

 Accessori ritornati con l’apparecchiatura:   Nessuno    Cavo(i)       Cavo di alimentazione    Altro: 
  Accessories returned with unit:                          None           Cable(s)     Power cable                      Other: 
 

 Sintomi o problemi osservati:   Observed symptoms / problems: 

 Guasto:   Fisso             Intermittente     Sensibile a :    Freddo      Caldo      Vibrazioni    Altro 
  Failure:    Continuous     Intermittent       Sensitive to:      Cold           Heat         Vibration       Other  

Descrizione del guasto/condizioni di funzionamento: 
Failure symptoms/special control settings description: 

 

 

 

 

 

Se l’unità è parte di un sistema descriverne la configurazione: 
If unit is part of system please list other interconnected equipment and system set up: 

 

 

 

 

 
 



 

Suggerimenti / Commenti / Note: 
Suggestions / Comments / Note: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 


	00_PMMISEN_01
	PMM 
	IMMUNITY SUITE
	DANGER
	NOTE

	01_PMMISEN_01
	1.1 Introduction
	1.4

	02_PMMISEN_01
	03_PMMISEN_01
	04_PMMISEN_01
	- CDN/Clamp
	4.9.2 Second Sweep 

	05_PMMISEN_01
	- ISO 11452-4 with BCI and, in case, Current Probe
	5.9.2 Second Sweep 

	06_PMMISEN_01
	6.2 Creating or opening 
	       a report 
	6.3 Report format
	6.4 Modifying the report 
	6.5 Saving the report 
	6.7 Leaving Editor

	Ritorno per Riparazione

